Skip to main content
조회 수 8499 추천 수 0 댓글 0
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄

xe 1.6.0 버전부터... 특정 php 버젼 이상만 지원한다고 한다.


오늘 1.6.0 개발중인 버전을 svn으로 받아서 설치할려고 시도 하는데... 처음부터 이런 에러가 뜬다.


syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM

검색해본 결과... 헉!


5.3에서는, 클래스변수::변수 로 다른 클래스의 변수 접근이 가능한데, 
5.2.4에서는 syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM 오류가 발생하더군요. 


결국 방금 php 5.3.8 으로 업그레이드 했다.

접속해 보니.. 설치화면이 짠~^^


xe 1.6.0 설치화면


아래는 xe 공식사이트 공지사항...

XE 1.6을 사용하기 위한 PHP Version에 대해 알려 드립니다.


 

원래 권장버전은 php 5.3.10 이상인데... sulinux 2.0 gui 에서는 5.3.8 버전까지 밖에 지원하지 않아서...

어쩔수 없이 php 5.3.8 버젼을 설치했다.

 

아직까지는 특별히 이상없어 보인다~


테스트 사이트 주소를 알려드립니다~

http://test.geusgod.pe.kr:8081

 

TAG •

List of Articles
번호 카테고리 제목 글쓴이 날짜 조회 수
3 XE DB XML 쿼리 sort 정렬 두개 처리하는 방법 geusgod 2012.05.22 6352
2 XE DB XE MSSQL 2005에 설치하기 2 종스 2009.11.19 25649
1 XE DB XE xml Query 테이블간 조인하기 종스 2009.11.05 26976
Board Pagination Prev 1 Next
/ 1